Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Help with shut down on Toshiba Satellite laptop

  • Please log in to reply
2 replies to this topic

#1 kansasblonde


  • Members
  • 23 posts
  • Gender:Female
  • Location:Kansas
  • Local time:09:58 PM

Posted 09 November 2009 - 07:01 PM

I have a Toshiba Satellite A215-S6804. Has Vista OS. Everything has been fine with it until a few days ago. When I go to shut it down at the end of the day, I do it the "normal" shut down way. The problem is that when I start it the next morning, the battery is not fully charged. What is happening is that rather than shutting down, it is going to sleep and using the battery :huh: I want it totally shut down and not going to sleep. I didn't start it up for a couple of days, which is unusual, as I normally use it daily (when I use it, it is always plugged in and not running on battery), and the battery was at like 40%! I have noticed that when I shut it down, the lights on the front of it go out, but the ones that run across the top of it, are staying on...even when I close the lid. I hope this is making at least a little sense, I'm sorry :huh:

I would love some suggestions, please. I did go to control panel, power options?, and system settings, but was unsure what to do once there. :huh:

Thanks so much

BC AdBot (Login to Remove)


#2 Still_Learning


  • Members
  • 7 posts
  • Local time:07:58 PM

Posted 09 November 2009 - 07:22 PM

your putting the machine to sleep and not shutdown you can fix this a couple ways

click on the start orb

you will see on the right there is a "power button"

dont click that, vista has that on sleep by defult,

next to the "power button" is a symbol that looks like a lock

and finnaly next to that is and arrow pointing right

go ahead and click on that arrow, and from there you should see a menu

Switch users
logg off



go ahead and hit shutdown

i have attached a file called image 1 take a look at that

the second way is by telling vista to make the "power button" shut down instead of sleep.

first, hit the start orb, from there search the term "power"

you should get results and click on "power options"

from there you will be at the power options screen and on the left side you will see 5 options

require a password on wake up

chose what the power buttons do

create a power plan

chose when to turn off the display

change when the computer sleeps

you will want to click on number 2 "chose what the power buttons do"

the first question will be "when i hit the power button" click on the drop down menu and select shut down.Attached File  image1.jpg   51.73KB   16 downloads

Edited by Still_Learning, 09 November 2009 - 07:23 PM.

#3 keny111111


  • Members
  • 406 posts
  • Gender:Male
  • Location:florida
  • Local time:11:58 PM

Posted 09 November 2009 - 09:29 PM


I think what still_lerning is trying to do is choose what the start menu button does.

right click your battery icon.

choose power options.

choose change plan settings (witch ever plan is chosen)

choose change advanced power settings.

click the + next to power buttons and lid.

click the + next to start menu power button

choose shut down in the drop down box

click apply and exit.

see if that helps

good luck :huh:
Have A Great Day


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users