Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

error message on AOL and IE start-up


  • Please log in to reply
3 replies to this topic

#1 abordner

abordner

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:44 PM

Posted 05 August 2005 - 09:00 AM

I'm posting from work. Last night my computer was infected. XP is working but when I sign on to AOL, i am connected but then I get an error message and then the program closes. Same thing happens when I use IE. I cannot use internet. I don't have many personal files on my PC(a few in Microsoft Office I can back-up). Is there a way to wipe the hardrive clean and start new with my PC? Reinstall XP, MS Office, etc and get some good security software this time. Or should I go another route(buy some software to fix it. Suggestions please! Thanks

BC AdBot (Login to Remove)

 


#2 unrepper

unrepper

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:12:44 PM

Posted 05 August 2005 - 09:23 AM

Buy software? All recommended programs and software are free. Did you run any anti-virus or spyware/adware removal programs to remove your infection?
Posted Image

#3 rmm55

rmm55

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:12:44 PM

Posted 05 August 2005 - 09:56 AM

If you can't connect to the internet in safe mode with networking support, then do a scan with HijackThis in normal mode and post it in the proper forum.
Roy Mel - YourTechOnline technician
roy@no_spam_yourtechonline.com (remove no_spam_)

#4 unrepper

unrepper

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:12:44 PM

Posted 05 August 2005 - 10:02 AM

Can you explain what the error message says?
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users