Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Security Tool...aftermath...no browsing capability


  • Please log in to reply
1 reply to this topic

#1 KnGJr24

KnGJr24

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:56 AM

Posted 09 November 2009 - 01:17 PM

I recently worked on a co-workers laptop to remove the nasty malware of Security Tool. I used the removal guide listed here on the forums. The removal process did work and all traces of this malware are gone but I am having secondary problems and can not figure them out.


Once I had removed the Security Tool program and ran malwarebytes and virus scan after trying to update them I then tried to open Internet Explorer and it would not allow me to go to any webpage. I tried serveral things but nothing work on allowing me to get out to the web. I also have Mozilla Firefox installed so I tried going to a webpage with it also. The same results I could not connect to any webpage.


Is there something I am overlooking causing me not to be able to get online? Updates on software and other programs seem to work fine. But browsing with IE or Firefox and even Crome I am at a stand still.

Thanks to anyone who can help with this matter

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:56 AM

Posted 09 November 2009 - 07:53 PM

Hello please try this..

Go to Start ... Run and type in cmd
A dos Window will appear.
Type in the dos window: netsh winsock reset
Click on the enter key.

Reboot your system to complete the process.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users