Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cant open software


  • Please log in to reply
2 replies to this topic

#1 tdrolin

tdrolin

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Local time:11:14 PM

Posted 07 November 2009 - 06:33 PM

Hey am using windows xp and I am trying to do some of the tutorials and download some of the anti spyware malware programs from this site i can get these programs on to my desktop but when i try to install them i get an error or instalation wizard error anything obvious that i am doing wrong. I am not a novice with computers but not an expert, I have installed and uninstalled many programs and have battled may internet infection foes but i have never come across this problem before.

any ideas?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:14 PM

Posted 07 November 2009 - 07:51 PM

Error messages?

What software?

Downloaded from where?

Louis

#3 tdrolin

tdrolin
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Local time:11:14 PM

Posted 07 November 2009 - 09:14 PM

I tried all the software from the resources tab on this site from malware and spy ware section of that tab and i tried a tutorial on telling whether or not i have been hacked i can download the software but i cannot open them, actually ad aware got to the installation wizard and then it said acess denied

examples are:

SmitfraudFix
roguescan
Ad-Aware
TCPView

rogue scan error said:
"Unable to execute in the tempory directory Setup Aborted"
"Error 5: Access Denied"

Ad-Aware error said"
"Installation Wizard"
Access is Denied"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users