Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

pacard bell ALP-ajax c3 Vista


  • Please log in to reply
2 replies to this topic

#1 stantheman1

stantheman1

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:36 PM

Posted 07 November 2009 - 06:04 PM

Hi all
Im having major problems with a packard bell ALPS-ajax c3 (vista)
I am unable to identify part number or product code

Does C3 mean its that "stable"

The laptop never came with recovery cd,so i done a full back up.
but i dont think the back up was succesful.
I have installed most of the drivers,the problem is connecting to the internet.

From the welcome centre /connect to internet
it says windows did not detect any networking hardware.

When i go to device manager/network adapters/it says Atheros wireless network adapter
with a yellow exclamation icon
beneath network adapters it says other devices.it has same yellow icon.

I think its a MX 37/MX35 series.It does not have a built in webcam.
any help on this would be most appreciated.
i have neen working on it for 3 days
many thanks

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:36 PM

Posted 08 November 2009 - 11:54 AM

I am unable to identify part number or product code

It should be on a sticker on the bottom
Maybe underneath a barcode
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 stantheman1

stantheman1
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:36 PM

Posted 18 November 2009 - 06:19 PM

Hi
Its all sorted now
installed belarc advisor,and a lot of googling
it was an MX37 series
thanks
anyway
stantheman1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users