Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Security Tool Removal


  • Please log in to reply
2 replies to this topic

#1 TBF5241955

TBF5241955

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 07 November 2009 - 03:40 PM

I'm really getting frustrated!
I guess Security Tool is blocking me?
My computer is all kinds of messed up. I'm trying to remove Security Tool and I dl rkill but when I click on it, the box that appears with further prompts, disappears before I can click it, almost instantly.
Any help?
In layman terms?

Oh yeah...windows xp with IE and I have the desktop icon for malware bytes but it doesn't do anything when I double click on it. Tried rt click to re-name it but the box just closes.

Edited by TBF5241955, 07 November 2009 - 03:42 PM.


BC AdBot (Login to Remove)

 


#2 sinfulone09

sinfulone09

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:58 AM

Posted 16 November 2009 - 07:13 PM

hello,
were you able to delete security tool? i'm having the same problems

#3 chuckchar

chuckchar

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 16 November 2009 - 07:26 PM

i got the same virus on saturday. i was advised by a friend to shut down computer, then when it restarts hit F8 key and hold, while in black screen mode. this will enable you to select "safe mode networking" and hit enter. you will temporarily lose your desktop screen savers, however will be able to connect to the internet to download necessary programs to fix this problem. This is where i am at now, i don't know how. tried to download hijackthis!, it went through bitcomet but now i don't know what to do. I am a computer idiot




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users