Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse settings won't save after Restart / Shut Down


  • Please log in to reply
7 replies to this topic

#1 kali5566

kali5566

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ireland / UK
  • Local time:08:34 AM

Posted 06 November 2009 - 11:16 AM

Hi there kind people... :huh:

I'm using a Dell XPS M1730 Laptop with a Logitech Cordless Optical Trackman USB Trackball. I'm running Vista SP2, latest version of Logitech SetPoint, and have checked the drivers are up to date via Device Manager. I'm the only User, and have Administrator status.

My problem is that my Trackball personal settings are being reset to default after I Restart / Shut Down. I'm using Control Panel> Mouse Properties to switch l/r configuration, speed up movement, etc. for my mobility needs. I Apply settings - all fine so far. But after a reboot, I have to do it all over again!

The SetPoint settings remain the same (I upped the speed there, too, to help my personal mobility problems), funnily enough...

Can anyone suggest a fix for this very annoying problem? :thumbsup:

Thanx in advance, kali. x
there is nothing that the vulture hates more than a glass eye... (sanscrit proverb).

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:34 AM

Posted 06 November 2009 - 11:56 AM

You've tried fresh batteries, correct?
Might not have anything to do with it, but you never know
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 kali5566

kali5566
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ireland / UK
  • Local time:08:34 AM

Posted 07 November 2009 - 05:44 AM

Hello Mark,

Yes, fresh batteries - brand new this week.

I was wondering if it's got something to do with Vista's User Accounts thingy... as I said in my post, I'm the sole User of my PC and I do have Administrator status... but?! :huh::thumbsup:

I'm also a techno-newbie (tho' learning fast), so I may need extra guidance.

Thanx again, kali. x
there is nothing that the vulture hates more than a glass eye... (sanscrit proverb).

#4 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:04:34 AM

Posted 07 November 2009 - 03:54 PM

hello kali

are you using windows control panel ?

I use a microsoft mouse. if you go to start>all programs>dell mouse ?

mine has a microsoft mouse listed there. thats where i set mine up at.

hope this helps !
Have A Great Day

...........Kenny.............

#5 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:34 AM

Posted 07 November 2009 - 05:11 PM

It sounds like it's going back to the default settings for the touchpad
Are you sure you have the trackball's driver installed correctly?
Have you looked for a setting anywhere to make it the default input device?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#6 kali5566

kali5566
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ireland / UK
  • Local time:08:34 AM

Posted 08 November 2009 - 05:54 AM

Hi Kenny,

Thank you for your reply. Yes, I'm using Control Panel> Mouse Properties to set my preferences (see my original post)... since installing the Logitech disc that came with the trackball, SetPoint has a tab there also. I cannot find any such program from the Start menu>All programs>dell mouse...

Hi again Mark,

I have double-checked under Device Manager, and as far as I can tell all drivers are installed, device working properly, etc. Can you give me an idea as to where I might look for a setting to make the trackball the default input device? I cannot see such a setting in Mouse Properties or SetPoint or Device Manager...

Thanx 4 your patience guys, kali. x
there is nothing that the vulture hates more than a glass eye... (sanscrit proverb).

#7 kali5566

kali5566
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ireland / UK
  • Local time:08:34 AM

Posted 11 November 2009 - 05:41 AM

In the absence of any new ideas here, I went browsing and found the following:

http://forums.techarena.in/vista-hardware-devices/694294.htm

I then followed the advice of #5, and disabled KHALJMNPR.exe using Autoruns, which fixed my problem! :thumbsup:

Hope this helps anyone else with similar difficulties...

kali. x
there is nothing that the vulture hates more than a glass eye... (sanscrit proverb).

#8 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:34 AM

Posted 11 November 2009 - 10:18 AM

Good to hear it's fixed
Thank you for posting back with the solution
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users