Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bewitched cursor


  • Please log in to reply
2 replies to this topic

#1 kcsummer

kcsummer

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:22 PM

Posted 05 November 2009 - 04:20 AM

:huh: This is making me nuts, see

I have been using a MAC Tiger computer for the past :huh: year and half or so and just B) got a laptop with Vista.

So I don't remember the cursor having a mind of its own like this?

ISN'T THERE SOMETHING I can do to prevent my typing along and suddenly my cursor moves 4 or 5 lines above where I was.

And now the wacko sign keeps popping up all over too.

th :huh: is reall :huh: is wacko. and MOST ANNOYING

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:03:22 PM

Posted 05 November 2009 - 10:24 AM

Hello, several possible causes. One being you are hiiting the touchpad as you type.
Go into control panel, mouse settings. Look for an option to "disable touchpad while typing".
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 kcsummer

kcsummer
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:22 PM

Posted 01 February 2010 - 02:44 AM

Hello, several possible causes. One being you are hiiting the touchpad as you type.
Go into control panel, mouse settings. Look for an option to "disable touchpad while typing".


Yes, I finally (thanks to your suggestion) determined it was because of the touchpad being really sensitive but there was no control that I could locate or reference about disabling touchpad while typing but I finally talked to MSI and they said that by holding down both the Fn Key and the F3 simultaneously that should turn off the touch pad, so that mostly fixed it but its not just off while I'm typing its OFF or ON but it is a great improvement though not perfect.

Now, however, I am vexed by an uncontrollable mouse (that the system says is performing correctly) and an entire screen that moves around likes its got a mind of its own and so i started another discussion on that.

But at least on this MSI the Fn and F3 key mostly take care of this. :huh:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users