Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 safe boot isue


  • Please log in to reply
2 replies to this topic

#1 Gringoyle

Gringoyle

  • Members
  • 139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Valley of the Sun
  • Local time:10:34 PM

Posted 04 November 2009 - 11:10 PM

Hello my name is Gringoyle

Let me start from the very begining, I was play Ever Quest 2 when my key board started acting up i found that it was my mouse, when my mouce was in movement the keyboard was inop so if was to use the (W,A,D,S) keys to navigate than use the mouce to move the cursor i would stop movment.

So I decided to test the mouce in safe mode, I and made a big mistake by using msconfig to do so. Well it started an endless loop of chrashing when windows would boot causing the loop to start over. I can however use F8 still which i did to to try and repair my system, it recommended that I use the recovery, that had failed. I than used the F8 last knowen good configuration option to start windows and I am running again, I than when to change the settings in msconfig i had made but i am unable to. When in msconfig under the general tab the "Selective Startup" is selected, under the boot tab the options are normal, safe mode is not selected. However if I select the Normal Startup option under the general tab the safe mode box becomes check under the boot tab and if I uncheck the safe boot box, the Selective Startup option is than selected again under the general tab.

And my dang mouce is still causing the keyboard to be inop when in use.

Thank for any advice you fellas can offer me,
Gringoyle

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:34 AM

Posted 06 November 2009 - 09:55 PM

I do not believe this is an infection so I'm moving it to the Windows 7 forum
I know little about Windows 7 If you scroll to the bottom of this page you will see how to repair it, I believe
http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

Edited by garmanma, 06 November 2009 - 09:59 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Gringoyle

Gringoyle
  • Topic Starter

  • Members
  • 139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Valley of the Sun
  • Local time:10:34 PM

Posted 07 November 2009 - 02:24 PM

I used the windows 7 disk to access command prompt, but the the command "ren C:\Boot.ini Boot.ini.bak" tells me that the file name cant be found
It looks like this form the windows disk X:\Source>ren C:\Boot.ini Boot.ini.bak I also tryed changing the X:\Source> to
C:\>ren C:\Boot.ini Boot.ini.bak

I hope this is not to ambiguous to understand


Gringoyle




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users