Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet explorer 8 has stopped working


  • Please log in to reply
5 replies to this topic

#1 Naziroh

Naziroh

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virgin Islands
  • Local time:08:25 PM

Posted 04 November 2009 - 10:32 AM

Im using vista, and everytime i login into facebook a box keeps popping out saying that internet explorer has stopped working. Help anyone??

BC AdBot (Login to Remove)

 


#2 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:01:25 PM

Posted 04 November 2009 - 11:29 AM

hi,,,, ie8 is stil a bit glitchy,,,,, try rolling back to an earlier addition or use Firefox which is much better imo
good luck :thumbsup:
Figgis,,,, LUFC

#3 Naziroh

Naziroh
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virgin Islands
  • Local time:08:25 PM

Posted 04 November 2009 - 07:31 PM

Is there no other way than to change my browser?

#4 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:01:25 PM

Posted 05 November 2009 - 04:48 PM

hi,,,, you could try to reinstall it,,,, use revo to uninstall it then download it a fresh,,,, also disable all add ons to see if its one of these causing issues,,,,
good luck.
Figgis,,,, LUFC

#5 SwiftHawk

SwiftHawk

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:C:\Universe\Milky Way\Sol\Terra\Canada\Quebec\Montreal\Home
  • Local time:08:25 AM

Posted 06 November 2009 - 02:14 AM

Hi there,

As figgs has said, IE8 is buggy as well as a native verion of Windows Vista.

First, Attempt to remove IE8 by going to Start>Control Panel>Program And Features>Turning Windows Settings On or Off. Once in that screen, uncheck IE8, reboot, then go back to the same screen and recheck IE8.

Second, make sure that you are currently on Windows Vista SP2. This might also improve your issue and overall stability of your system.

Hope that helps,
Cheers.

#6 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:01:25 PM

Posted 06 November 2009 - 05:13 AM

hi,,,, i would also seriously consider giving FireFox a try,,,, i have not used IE on any machine for over 4 years now and dont intend to any time soon,,,, i have never yet had any issues with F/F, the reason i went to this browser in the first place was because off all the IE issues i kept having,,,,,,
as stated in Hawks post,,,, dis regard using Revo to uninstall IE as its part of the Microsoft OS and can not be removed with Revo,,,,, if you updated from 7 to 8 then you should be able to find 8 in windows updates and uninstall it this way and revert back to 7,,,,, and also as Hawk has surgested,,, make sure the OS is upto date as i think there were a couple of updates to IE8 because of these issues,,,, i cant check on my pc's as i dont have IE8 installed,,,,,,,,,,,
hope this helps,,
good luck.
Figgis,,,, LUFC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users