Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible malware [Moved]


  • Please log in to reply
5 replies to this topic

#1 Stevep51

Stevep51

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:00 AM

Posted 04 November 2009 - 09:14 AM

Everything was running fine up until yesterday, now my Lexmark Imaging Studio doesn't respond. If it opens it doesn't function and then it will not close. I've rebooted the computer a few times and it has an issue with file "LXCTaiox.exe". I downloaded your DDS and RootRepeal but neither operate on a 64 bit system. I've run Malwarebytes 1.4 but it's clean. I have run AVG Internet Security for years on 3 machines and just installed the latest update. (v9.0.7) Any help is appreciated. Is there a different program for a 64 bit system?

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,949 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:10:00 AM

Posted 05 November 2009 - 12:01 AM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:00 AM

Posted 06 November 2009 - 09:48 PM

Please double-check for correctness
LXCZaiox.exe is for the Lexmark printer, not LXCTaiox.exe

I would totally uninstall the printer and start over

Discussion on that error
http://www.techsupportforum.com/hardware-s...sta-errors.html

Edited by garmanma, 06 November 2009 - 09:48 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 Stevep51

Stevep51
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:00 AM

Posted 07 November 2009 - 06:55 PM

The error message is exactly as posted, LXCTaiox.exe, for a Lexmark X5470 printer.
The problem started when I upgraded to AVG 9.0 so I'm in touch with them for resolution, if possible.

Thanks,
Steve

#5 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:00 AM

Posted 08 November 2009 - 07:19 PM

All I can suggest is to reinstall the printer and software
I found others with your problem but no solutions have been posted
If you still wish to submit a log to the HJT forum, RSIT works on 64 bit OS's


Please download RSIT by random/random and save it to your Desktop.
Note: You will need to run this tool while connected to the Internet so it can download HijackThis if it is not located on your system. If you get a warning from your firewall or other security programs regarding Rist attempting to contact the Internet, please allow the connection.
  • Close all applications and windows so that you have nothing open and are at your Desktop.
  • Double-click on RSIT.exe to start the program.
  • If using Windows Vista, be sure to Run As Administrator.
  • Click Continue after reading the disclaimer screen.
  • Leave the drop down box set to default: "List/folders created or modified in the last 1 month (30 days).
  • When the scan is complete, a text file named log.txt will automatically open in Notepad.
  • Save the log file to your desktop and copy/paste the contents into a new topic in the HijackThis Logs and Malware Removal forum, NOT here.
Important: Be sure to mention that you tried to follow the Prep Guide but were unable to get DDS to run.
If RSIT did not work, then reply back here.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#6 Stevep51

Stevep51
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:00 AM

Posted 10 November 2009 - 08:21 AM

Thank you, I've loaded and reloaded the printer, it works once and then is done. I'll try the RSIT or even go back to AVG 8.5, I don't need this issue.
I appreciate your suggestion, I'll get back if RSIT doesn't function.
Steve




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users