Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mic not recording sound.


  • Please log in to reply
1 reply to this topic

#1 wulff

wulff

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:44 PM

Posted 03 November 2009 - 05:35 PM

First off I'm not positive this is in the right place, however I didn't see an area that suits it better.

I can't seem to get my headset microphone to work right, in the microphone setup that Windows 7 has it recognizes sound so it says it passes and the microphone works correctly. However when I open say Sound Recorder and talk or even yell once I save it and go to the playback file theres nothing there. My actual sound with my speakers work fine but the microphone is brand new and the headset works fine just the mic is the problem. I can also go to the "Recording devices" in the sound options and when I talk the little sound level thing goes up. I don't know much about drivers but maybe that's part of the problem? Although my audio works fine it's just the mic, so idk. I'm intermediate with computers but this right here I'm stumped. If it helps anybody I have I'll post the hardware below.

First off this is my motherboard and sound card. (I don't know the actual name of the sound card because it came with the mobo.)

http://www.newegg.com/Product/Product.aspx...N82E16813131593

This is my mic.

http://www.newegg.com/Product/Product.aspx...N82E16826104224


As far as drivers that make the sound card work I'm oblivious, I bought the computer second hand from a friend and since I've reformatted and such and sound just continues to work. I don't know jack about sound drivers a such so I can't help anybody there really. Although I have PC Wizard on here and under audio it says "Device Audio - MPC55 High Definition Audio" Not sure if that's the driver or anything like that but figured I'd post it anyway...

If somebody has any idea how to fix all this it would be nice, I'd love to get back to talking on Teamspeak/Ventrillo while I play my games lol.

Edited by wulff, 03 November 2009 - 05:35 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:44 PM

Posted 04 November 2009 - 11:05 AM

According to Logitech's support site there is no software available

Edited by garmanma, 04 November 2009 - 11:05 AM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users