Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore


  • Please log in to reply
3 replies to this topic

#1 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:12 PM

Posted 02 November 2009 - 10:09 PM

Hi Everyone,

On my system, System Restore has made a restore point automatically every single day, until about a week ago. I can create one, but the restore points that it made on its own are no longer being made. I have not yet tried turning it off then back on, so I do not know if that will solve the problem, but am wondering if anyone might know why it quit making them automatically and would be willing to give me their thoughts, which I would appreciate.

I have ran quick scans with Malwarebytes and SuperAntiSpyware, neither of which found any problems and I do not have any symptoms of infection.

Edited by Stang777, 02 November 2009 - 10:09 PM.


BC AdBot (Login to Remove)

 


#2 gully786

gully786

  • Members
  • 186 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:12 PM

Posted 03 November 2009 - 05:42 AM

check the following sites out

http://windowsxp.mvps.org/checkpoints.htm

http://www.5starsupport.com/faq/xp-system-restore.htm#1-13

#3 Stang777

Stang777

    Just Hoping To Help

  • Topic Starter

  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:12 PM

Posted 03 November 2009 - 06:23 AM

Thank you very much gully.

Turns out that I had stopped the Task Manager from running. I had forgotten that it was needed for System Restore, and I did not remember that until I read the article you posted. I was thinking that I did not need that to be running since there were no tasks scheduled in it, I just forgot that one little task it is needed for that doesn't show up in it, yea, that one little task, lol.

Thank you for reminding me it needed to be enabled for System Restore to do its thing, I appreciate your help

#4 gully786

gully786

  • Members
  • 186 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:12 PM

Posted 03 November 2009 - 06:25 AM

My Pleasure




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users