Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Changing the way a window opens


  • Please log in to reply
7 replies to this topic

#1 floyd

floyd

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin
  • Local time:03:20 PM

Posted 03 August 2005 - 09:23 PM

I put a shortcut to a folder on my desktop and when I click on it, it always wants to open in the "Open" mode instead of opening in the Windows "Explorer" mode. I can click on the folders icon when it's open to get the desired results, but that's extra keystrokes.
Under tools/folder options/file types/ and when I select "folder" and click on advanced, Explore is selected as the default.
Any ideas? Seems to me I had this problem before, but don't know how I fixed it.
Thanks
Floyd

Edited by floyd, 03 August 2005 - 09:24 PM.


BC AdBot (Login to Remove)

 


#2 windowsxp550

windowsxp550

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Location:Maplewood, Minnesota
  • Local time:03:20 PM

Posted 04 August 2005 - 02:23 AM

Yep,

To do this, right click on the desktop, select "NEW SHORTCUT"

Then for the location type:

explorer.exe /e,"Path To File Or Folder"

and yes, you need to include the ".exe" and you need to include the Comma and the Quotation Marks

So if the folder for your shortcut was say D:\My Computer\My Files, you would put

explorer.exe /e,"D:\My Computer\My Files"


Then click next and name your shortcut whatever you want. It will select a standard icon for your shortcut, but you can always change the icon by right clicking on it going to Properties then "Change Icon".

Hope that helps!
Free PC Help: At FixMyXP.com, our Speciality is Windows XP.
Got An XP Problem or Question? Get expert help, all free Check it out!
Click Here to go to FixMyXP's Windows XP Help Forum

#3 floyd

floyd
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin
  • Local time:03:20 PM

Posted 04 August 2005 - 07:52 AM

Well that worked, but it seems to be a long way around to do it. I wonder why any other computer I use it works properly except this particular laptop. I'm thinking it's got to be in the setting somewhere.
Seems to me there is somewhere that will allow you to select if you want new windows to open maximized, minimized etc, and am thinking it might be there but for the life of me can't find where I've seen that.
Any ideas on that anyone?
Floyd

#4 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:03:20 PM

Posted 04 August 2005 - 08:27 AM

Couldn't you click on the folder and then select properties.
Under "open With" click on "change'
Then select "explorer"

Edited by Scarlett, 04 August 2005 - 08:38 AM.

Posted Image

#5 floyd

floyd
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin
  • Local time:03:20 PM

Posted 04 August 2005 - 09:49 AM

Scarlett, thanks for the reply, but open with is not an option in my properties box for either the folder or the desktop shortcut. I am using XP Home edition.
Floyd

#6 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:03:20 PM

Posted 04 August 2005 - 09:51 AM

Oops sorry. I have ME. :thumbsup:
Posted Image

#7 windowsxp550

windowsxp550

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Location:Maplewood, Minnesota
  • Local time:03:20 PM

Posted 04 August 2005 - 10:15 AM

Scarlett,

I think I know what you were referring to....but that would only open the explorer window in the single view. He is wanting to have the window open in Tree view (with two panels).

Floyd, the Maximize , Minimize thing you are referring to does nothing as far as the view is concerned. All that does is open a program and give it priority in terms of Memory resources. the way to do that is to right click on whatever you want maximized and then there should be a box that allows to you to select maximized or minimized or normal. by default it says normal.

Hope that helps...
Free PC Help: At FixMyXP.com, our Speciality is Windows XP.
Got An XP Problem or Question? Get expert help, all free Check it out!
Click Here to go to FixMyXP's Windows XP Help Forum

#8 windowsxp550

windowsxp550

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Location:Maplewood, Minnesota
  • Local time:03:20 PM

Posted 04 August 2005 - 10:17 AM

Oh forgot to mention that I think that only works on Programs....not on files or folders..

so right click on explorer.exe (in C:/windows/) or any other program then go to Properties and you should see it.
Free PC Help: At FixMyXP.com, our Speciality is Windows XP.
Got An XP Problem or Question? Get expert help, all free Check it out!
Click Here to go to FixMyXP's Windows XP Help Forum




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users