Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Internet Explorer crashes


  • Please log in to reply
1 reply to this topic

#1 Emile

Emile

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brussels
  • Local time:02:12 PM

Posted 02 November 2009 - 02:15 AM

Hello,
Since a few days , when I close an internet window on my Vista Home premium 32 it generates an error popup.
See attached.

Posted Image

How to solve? All last Microsoft updates loaded.
Thanks in advance

Edited by Emile, 02 November 2009 - 02:15 AM.

Emile Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,PCX Nvidia 560 ti,PCX Nvidia 550 ti,
SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot

BC AdBot (Login to Remove)

 


#2 RainbowSix

RainbowSix

  • Members
  • 604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:12 PM

Posted 04 November 2009 - 08:05 PM

try disabling add-ons
[ Antec 1200 v3 | Gigabyte GA-890FXA-UD5 rev. 3.1 | AMD Phenom II x6 1090T (overclocked to 4GHz) | Corsair XMS3 4x4GB DDR3 1600 | COOLER MASTER Silent Pro 600W & Visiontek Juice Box 450W | SAMSUNG 470 Series 64GB SSD | WD Caviar Black 640GB & Samsung Spinpoint 2TB HDD | 2x XFX Radeon HD 5770 in Crossfire | SAMSUNG 22X DVD±RW | Microsoft Windows 7 Professional 64-bit]

CompTIA A+ certified
Stringfellow Electronics




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users