Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my head set's Mic wont work!


  • Please log in to reply
2 replies to this topic

#1 triforcecwp

triforcecwp

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toronto Ontario
  • Local time:11:41 PM

Posted 01 November 2009 - 09:09 PM

Hello i recently upgraded to windows 7. since windows XP doesnt auto rec. one of my HDs and its a great OS i must say the one issue is that I cannot get my Mic to work with Ventrillo or any other programs.

im useing a sound card and not the one on my board. here are my specs.

AMD athlon™ 64 x2 dual core processor 5000+ 2.61 ghz
2.00gb
k9n6pgm2 MSi mother board
e-Geforce 8600gt

PCI Express Sound Blaster X-Fi Titanium

http://us.creative.com/products/product.as...927&listby=
when i was running xp i used the Blue jack on the sound card. for my microphone. labeled with a microphone on the Actual card.
so i dunno waht is going on did i break it using the wrong jack? (it was making funny noises before {my pc})

thanks if any more info i needed pelase let me know. :thumbsup:

I dont know why this got moved becasue this is an issue with windows 7. not my head set. ARRRG. like i said it works fine in XP but not 7.

Edited by triforcecwp, 02 November 2009 - 01:15 AM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:11:41 PM

Posted 02 November 2009 - 03:44 PM

What is the make and model of the microphone?

i recently upgraded to windows 7


Your soundcards system requirements:

* Microsoft® Windows Vista® (Service Pack 1) or Windows® XP (x64, Service Pack 2 or Media Center Edition 2004)
* Intel® Pentium® 4, AMD® Athlon™ or equivalent 1.6 GHz processor
* 256MB RAM (512MB for Windows Vista)
* 600MB of free hard disk space
* Available PCI Express® slot (x1, x4 or x16)
* CD-ROM or DVD-ROM drive
* Internet connection to download PowerDVD software

I do not see windows 7 mentioned

Have you looked to see if there is an updated driver?

Edited by garmanma, 02 November 2009 - 03:49 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 triforcecwp

triforcecwp
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toronto Ontario
  • Local time:11:41 PM

Posted 03 November 2009 - 01:37 PM

thanks for the post but i recently Fixed it. I had to open up differnt control panel for the sound card not the usual one. and tell line in to accept Microphones. in xp i guess it did it for me. Thanks anyway i apreshate it :thumbsup:

Edited by triforcecwp, 03 November 2009 - 01:38 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users