Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

crash


  • Please log in to reply
11 replies to this topic

#1 rajuraja

rajuraja

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:11 AM

Posted 03 August 2005 - 05:44 PM

problem of my computer is it just stops in the middle of when i am doing something and the blue screen comes up with the notice and this is not the first time it happens frequently , the message is like this :Help me please

A problem as been detected and window has been shut down to prevent damage to your computer.
DRIVER_IRQL_NOT_LESS_OR_EQUAL
if this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again follow these steps:
Check t make sure any new installation, ask your hard ware or software manufactures for any windows updates you might need.
If the problem continues, disable BIAS memory options such as caching or shadowing. If you need to use safe mode to remove or disable components,restart your computer , press f8 to select Advance start up Options, and then select safe mode.
Technical information:
***STOP: 0x000000D1(0x00000004,0x000000002,0x00000001,0x00021EA)
*** wind502u.sys –Address F00021EA base at EFFD2000, DateStamp 406329d2


thanks

BC AdBot (Login to Remove)

 


m

#2 rigel

rigel

    FD-BC


  • BC Advisor
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:09:11 AM

Posted 03 August 2005 - 07:56 PM

Hi rajuraja,

You may want to download the latest drivers for your video card, sound card, and network card. Drivers and hardware conflicts usually cause these errors.

Good luck

Rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. – Will Smith


#3 rajuraja

rajuraja
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:11 AM

Posted 03 August 2005 - 08:15 PM

COULD U TELL ME WHERE CAN I DOWNLOAD PLEASE
THANKS

#4 rigel

rigel

    FD-BC


  • BC Advisor
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:09:11 AM

Posted 03 August 2005 - 08:58 PM

You can visit the computer manufacturers web site, or the maker of the adapter that is in question. There are also many driver sites such as the one in my signature - www.driverguide.com .

If you need help looking that info up, please let me know the make and model of your computer. I also need to know which operating system you have.

Rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. – Will Smith


#5 rigel

rigel

    FD-BC


  • BC Advisor
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:09:11 AM

Posted 03 August 2005 - 09:03 PM

The driver site for wind502u. sys is (ASUS wireless card)
http://www.alloy.com.au/web_download/Wirel...4/Driver/2K_XP/
for 2K XP drivers

and

98-ME driver is found here:
http://www.alloy.com.au/web_download/Wirel...Driver/98SE_ME/

Hope this helps

Edited by rigelslight, 03 August 2005 - 09:03 PM.

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. – Will Smith


#6 rajuraja

rajuraja
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:11 AM

Posted 03 August 2005 - 10:28 PM

hi,
Rigel
here is my computer info

Specifications

Sony Corporation
System Model: PCV-RS510(UC)
BIOS Version: American Megatrends Inc. 1004


Operating System
Microsoft Windows XP Home Edition
Version: 5.1.2600
Service Pack: 2.0



Memory (RAM)

Capacity: 512 MB


Processor

Intel® Pentium® 4 CPU 2.80GHz
Version: x86 Family 15 Model 2 Stepping 9
Speed: 2792 MHz
Intel® Pentium® 4 CPU 2.80GHz
Version: x86 Family 15 Model 2 Stepping 9
Speed: 2793 MHz

thanks

#7 thedon57

thedon57

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastbourne East Susex UK
  • Local time:01:11 PM

Posted 04 August 2005 - 02:59 AM

Hi what you are getting is this, and this is what it means:

STOP 0x000000D1 or DRIVER_IRQL_NOT_LESS_OR_EQUAL

This is one of the most common STOP errors. The error typically occurs when a driver tries to access an improper memory address. Check for unsigned drivers, and be especially suspicious of recently installed or updated antivirus programs, disk utilities, and backup programs, which may install a faulty file-system filter driver.
Now installed Microsoft Security Essencials on my Tower with Windows Home Premium 32bit and Toshiba Satellite Pro Laptop with Windows Home Premium 64bit

#8 rigel

rigel

    FD-BC


  • BC Advisor
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:09:11 AM

Posted 04 August 2005 - 01:24 PM

rajuraja,

Here is the link to Sony Computer Electronics. Your drivers, as well as firmware fixes, operating system patches, and other "Sony" things are found here.

Sony eSupport drivers page

Hope this helps,

Rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. – Will Smith


#9 rajuraja

rajuraja
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:11 AM

Posted 04 August 2005 - 06:39 PM

hi,

thedon57 and ridgelslight

i checked the unsigned driver there is none , so i updated drivers from sony website it hasn't crashed since. if it crashes again i will let u guys know.

thanks for ur help

rajuraja

#10 thedon57

thedon57

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastbourne East Susex UK
  • Local time:01:11 PM

Posted 04 August 2005 - 07:02 PM

ok glad to of helped have a good day
Now installed Microsoft Security Essencials on my Tower with Windows Home Premium 32bit and Toshiba Satellite Pro Laptop with Windows Home Premium 64bit

#11 rigel

rigel

    FD-BC


  • BC Advisor
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:09:11 AM

Posted 04 August 2005 - 07:31 PM

Cool rajuraja!

Glad all is well...

Take care,

Rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. – Will Smith


#12 SuFantasma

SuFantasma

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:11 AM

Posted 28 February 2006 - 11:13 AM

problem of my computer is it just stops in the middle of when i am doing something and the blue screen comes up with the notice and this is not the first time it happens frequently , the message is like this :Help me please

A problem as been detected and window has been shut down to prevent damage to your computer.
DRIVER_IRQL_NOT_LESS_OR_EQUAL
if this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again follow these steps:
Check t make sure any new installation, ask your hard ware or software manufactures for any windows updates you might need.
If the problem continues, disable BIAS memory options such as caching or shadowing. If you need to use safe mode to remove or disable components,restart your computer , press f8 to select Advance start up Options, and then select safe mode.
Technical information:
***STOP: 0x000000D1(0x00000004,0x000000002,0x00000001,0x00021EA)
*** wind502u.sys –Address F00021EA base at EFFD2000, DateStamp 406329d2


thanks



The problem is your USB driver for your wireless network card. You have an Envara chip set. I had the same problem with Envara chipsets using a Motorola 802.11g adapter on an ASUS P4S-M800X motherboard. Hope this helps.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users