Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

THM and MVI Problems


  • Please log in to reply
No replies to this topic

#1 tvandusen

tvandusen

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 01 November 2009 - 03:20 PM

Ok so I am having some issues with trying to view video clips from my SD card I took out of my CANON POWERSHOT A470

Some of the video clips are in MVI format while others are in THM format (which I already know is a thumbnail)

I cannot view the clips in THM format which I'm sure is because they are thumbnails.

My question is why would some of my clips be unreadable and in THM format but others readable and in MVI format!!??

How can I change it!!?? And please don't waste time explaining what the files are as I already know I just can`t figure out how to change it so I can view all of the clips! It doesn't make sense why some of the clips are in THM format and others not!! I need too make a video out of the clips but I can't if some of the files are thumbnails!

How do I make them in a readable format?

Thanks in advance!!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users