Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Zebra Thermal 2844 wont save settings


  • Please log in to reply
7 replies to this topic

#1 ScottyK

ScottyK

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 01 November 2009 - 02:34 PM

Hi there. I just bought a new PC with Windows 7 64 bit installed. I have a Thermal 2844 model thermal printer with 4 x 6 labels loaded used to print shipping labels. I finally configured it the way I want, but every time I print a shipping label and select "properties" the size keeps resetting back to 4.88 width x 11.00 height. And a margin of 0.79 on the right side. If I leave it, the label does not print correctly..If I change the settings to 4 x 6 it prints fine..The printer never did this when I had XP on my last PC. If I select "prferences" under "printer and devices" it IS selected as 4 x 6 and I click "APPLY". But when I actually print a label or packing slip, it resets.. If I look under my devices, it says I have the printer under unknown device, which appears "dead", and then my active printer is under zdesigner LP 2844. Maybe the drivers are wrong, but I think its a simple setting I cant figure out. Thanks :thumbsup:

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:17 AM

Posted 01 November 2009 - 06:08 PM

Your driver version should be 1.5.10
http://www.zebra.com/id/zebra/na/en/index/...l?productType=7
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 ScottyK

ScottyK
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 01 November 2009 - 07:56 PM

Thanks. I reinstalled the drivers successfully from the link provided...Still same problem. If in your browser right now, you click
File>Print>Properties
under options...The height and width default to some wacky size as well as the left side of an unprintable area.
I can change these options, but as soon as the successful print is done, these setting default back.
I print way too much to have to change these settings each time, but that is what I am looking at right now.

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:17 AM

Posted 02 November 2009 - 03:36 PM

I have only just started familiarizing myself with Windows 7
I'm afraid I'm not any help
Is this the only printing device used on the computer?

Edited by garmanma, 02 November 2009 - 03:41 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 ScottyK

ScottyK
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 08 November 2009 - 09:32 AM

No, I also have a Canon printer that I print my 8.5 x 11 work on.
Its really strange why these three settings would change everytime I print.
I just found out also:
that while printing labels through USPS Shipping Assistant application, and I set the preferences to 4x6 and 0 margin, it DOES save these settings the next time I print.
But if I try to print even a webpage, it resets back to its funky settings after the print..I dont get it..
Also while printing with USPS Shipping Assistant, I have to print with my Canon printer 8.5 x 11 and cut the label out and manually tape it to the package (way too time consuming!) I want to be able to print an international label with the 4x6 peel and stick also. The reason is because I cant figure out a way to simply rotate the label from portrait to landscape (or 90 degrees) with my peel and stick 4x6 printer.
I go to preferences and switch it, and in the browser and it keeps printing portrait format and cuts half the label off.
If I was able to resolve these two issues I would save hours and hours of time in the long run.
Thanks in advance

Edited by ScottyK, 08 November 2009 - 09:39 AM.


#6 ScottyK

ScottyK
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 12 November 2009 - 06:01 PM

OK I found out it is my browser that is setting the printer preferences back to a funky default.
When I print in an app. the preferences save fine.
Does anyone know exactly what is responsible for saving printing preferences everytime you print from your browser?
Thanks

#7 legacyland2005

legacyland2005

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:17 AM

Posted 07 June 2013 - 10:03 PM

Has anyone ever solved this problem??  My printer just started doing it out of the blue.  It is only in Mozzilla Firefox that the problem persists.



#8 hispanicbelle

hispanicbelle

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:17 AM

Posted 09 April 2014 - 03:25 PM

go into your printers, find your zebra printer and right click on it, select Printer Properties then I believe under the general tab near the bottom put a CHECK in the box next to the statement that says "Use device driver settings" (instead of the application settings). 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users