Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

video controller


  • Please log in to reply
3 replies to this topic

#1 djd1

djd1

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:california
  • Local time:12:02 PM

Posted 31 October 2009 - 11:52 PM

I just installed windows 7 on my former xp desktop and I'm having a problem with the video resolution. It isn't as clear as it was before. In device mgr. there is a question mark by the video controller and when I go to properties it states none is installed. I have a radeon 9200 128 mb video card installed (6 year old computer). My specs are: 120 gb hdd, 2 gb ram emachine desktop, intel pentium 4 2.8 ghz processor. How can I install a video controller to see the radeon 9200? Thanks. ( I installed windows 7 home premium full version).

BC AdBot (Login to Remove)

 


#2 _Allan_

_Allan_

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Location:http://Universe/Sol/Terra/North_America/Canada/Ontario/Toronto.city
  • Local time:01:02 PM

Posted 01 November 2009 - 03:42 AM

The best bet I can tell you is to download this driver. SAVE IT, then RIGHT CLICK it, select PROPERTIES, then select COMPATIBILITY MODE, then choose XPSP3, and run it that way.

If that doesn't work, then I'm at a loss, as there don't appear to be drivers designed for your device.
Posted Image
Posted Image
Posted Image
Posted Image

#3 djd1

djd1
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:california
  • Local time:12:02 PM

Posted 03 November 2009 - 03:34 AM

Allan, thanks very much for your quick reply. Tried your suggestion but, no joy. Does anyone else have a suggestion that may work? Thanks.

#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:12:02 PM

Posted 03 November 2009 - 11:01 AM

Discussion on Radeon 9200 with Windows 7 at MS technet :
http://social.technet.microsoft.com/Forums...7c-53b676692d3c




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users