Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with http://67.201.36.16/nolink.html multiple pop-ups


  • Please log in to reply
1 reply to this topic

#1 purpleloki

purpleloki

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:35 AM

Posted 31 October 2009 - 10:56 AM

Hi. I see that I am one of the people infected with pop ups from www.67.201.36.16/nolink.html. I have a Dell 1525 running Vista and use AVG antivirus and my computer also has Windows Defender, that's where the problem started. What I thought was Windows Defender warned me that it had detected a virus and asked if I wanted to block it. When I hit yes it downloaded "Windows System Defender" on my computer. I read through some threads here, learned it was a virus and downloaded Malwarebytes, SAS and ATF and followed the instructions and it got rid of everything except www.67.201.36.16/nolink.html and it's annoying pop-ups. I wonder if this a possible problem with Firefox? I also noticed that I can't start my computer in safe mode, it tries, then stops and a screen comes up saying windows had a problem with start up and asks if I want windows to try and fix the problem. All my scans from Malwarebytes and SAS say my computer is clean :thumbsup: ? I would appreciate any help, thanks in advance.

Best Regards,
Glenn


EDIT: Deactivate suspect links

Edited by garmanma, 31 October 2009 - 06:06 PM.


BC AdBot (Login to Remove)

 


#2 Miekie

Miekie

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:35 AM

Posted 01 November 2009 - 04:56 AM

Hello,
I have the same problem. When i open firefox and I start surfing on the net, suddenly four screens open. One of them is always ht tp: //67.20 1.36.16 /nolink. html. My mail is not functioning well, it is very slow. This all started since fryday when i downloaded the newest firefox. Yesterday I cleaned my computer with Avast. There shouldn't be any virussen on my computer now.
Does somebody know what the problem is?

Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users