Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I have no clue whats wrong with my audio...


  • Please log in to reply
1 reply to this topic

#1 bmccown

bmccown

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:02 PM

Posted 31 October 2009 - 12:58 AM

HELP ME PLEASE!!!

I have tried literally EVERYTHING that I know, and still cannot get my Master Volume Control Icon back into my task bar, nor is my laptop (which by the way brand-spankin new) recognizing that i have a mic/headphones combo connected to it. This is the first instance of any problems with the audio recording/playback that i have ever had like this. It was working fine just yesterday when I was using Skype to conferrence call with some associates of mine, but now today when I used Skype to call my girlfriend it was working fine for about maybe a half hour and then all of a sudden I could hear her music on her comp (in which she does not have a mic, so how the heck was i hearing her music through my headphones). Now Skype is stating that there is an issue with my sound card (which I dont believe there is with this being a brand new, fresh-out-of-the-box laptop), and my Master Volume Control Icon has disappeared from my taskbar and this blasted contraption is not letting me even click the box to show my volume control (the box and words "Volume Control" when I pull up my Taskbar Properties and go to Notification Area are grey and uncheckable). What should I do guys? I'm trying to stay sane and rational through this ordeal, so please help me before this thing finds its way to the recycling bin.

Many Thanks

B Mccown

**Also, I'm having issues with installing certain Microsoft Windows Updates that have dowloaded. What forum page should I post my question about those on?

P.S.:
Laptop is an HP Pavilion dv4-1427 nr Entertainment Notebook PC running Windows Vista Home Premium (6.0, Build 6002) with a 2.2Ghz AMD Turion X2 Processor 3836MB RAM 305GB Harddrive... I dont know what other information you might need. If I forgot anythin, lemme know, and please HELP! SOS!!!

BC AdBot (Login to Remove)

 


#2 bmccown

bmccown
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:02 PM

Posted 31 October 2009 - 01:19 AM

nevermind guys... i fixed the problem myself... will post if i have any further insanities with this blasted contraption...

til then

B McCown




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users