Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removed Police Pro, but NICs are now disabled


  • Please log in to reply
2 replies to this topic

#1 therealex

therealex

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 30 October 2009 - 06:41 PM

Following the instructions posted here and other places, I managed to remove Police Pro 2010. However, I find that EVERY instance of a NIC (including PPOE, MiniWan, etc.) became disabled. I tried removing and then re-installing the devices, in both safe mode and standard. Windows Firewall would not start because ICS won't run (no Zone Alarm disabling it, btw). I tried netsh winsock reset, ip reset, both to no avail.

I finally ended up doing a repair install, but I'd really like to know if this was just a result of the infection or if there was something else I could have done to restore the functionality.

Thanks!

- Russ

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:13 AM

Posted 01 November 2009 - 09:25 PM

Not knowing what tools you ran I cannot say with certainty, but depending where it was hooked it is very possible the malware tools hosed the connection
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 therealex

therealex
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 02 November 2009 - 12:47 AM

I used the usual - Super Anti-Spyware from Ultimate Boot, then mbam. As the NICs were completely crapped from Windows (worked fine with UB), what options did I have? Uninstalling (even from Safe Mode) and re-installing didn't work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users