Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

internet not working


  • Please log in to reply
1 reply to this topic

#1 beserker266

beserker266

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:23 AM

Posted 29 October 2009 - 10:22 PM

Ok heres my problem the internet in normal windows is not working while on safe mode it works perfectly. I tried scanning it with a virus scanner and maleware scanner as well as spyware i found some things on all and deleted them but it still wont work is there a tool i can use to delete all this or anything please and also my system restore or receovery wont work.
Please and thank you.

BC AdBot (Login to Remove)

 


#2 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:07:23 AM

Posted 30 October 2009 - 09:10 PM

You should post at this forum

http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/

where the excellent Bleeping staff and members can help you with what looks like a malware issue.
Posted Image
m0le is a proud member of UNITE




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users