Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Loading ATI software

  • Please log in to reply
2 replies to this topic

#1 jan-van


  • Members
  • 1 posts
  • Local time:06:57 PM

Posted 02 August 2005 - 08:40 PM

I get error 0X80040702 failed to load dll when updating ATI software update

BC AdBot (Login to Remove)



#2 Grinler


    Lawrence Abrams

  • Admin
  • 43,437 posts
  • Gender:Male
  • Location:USA
  • Local time:07:57 PM

Posted 04 August 2005 - 11:18 AM

Completely uninstall your current ATI driver and reboot. Then install the new driver

#3 smacked


  • Members
  • 1 posts
  • Local time:04:57 PM

Posted 14 December 2005 - 11:19 AM

try this site consumer.installshield.com/kb.asp?id=Q111019, or do a search on "error 1603". i received this message once and now it installs. though now i'm having problems getting file player to work using 9-08. anybody help?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users