Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Age of Empires 2 Multi-Player Problem


  • Please log in to reply
1 reply to this topic

#1 haun

haun

  • Members
  • 156 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denver, CO
  • Local time:09:26 PM

Posted 29 October 2009 - 12:31 PM

So me and a friend both have Age of Empires 2 Conquerors Expansion (AoE), and are trying to play a multi-player game to no avail.

His computer is an XP. Mine is Vista. (just to note)
We Have tried to do every thing from LAN-Voobly and we are still unable to connect, we can see the game, but unable to join.

We have been trying to connect games for about 12 hours.

i do have to note that we are both using NoCD cracks because
1) We both own the game, and have for almost 5 years each, and we dont want to scratch the cd's
and 2) my Cd is already messed up and i dont think it will work.
(i read somewhere that NoCd cracks can mess up networking, but i tried without the NoCd crack on Voobly and it still didnt work.
Annnnd you're, asking, me...

BC AdBot (Login to Remove)

 


#2 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:02:26 PM

Posted 30 October 2009 - 01:04 AM

well helping you would promote the use of no cd cracks i think

so i better not say nothing lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users