Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Office 2007 question


  • Please log in to reply
1 reply to this topic

#1 MalwareMutilator

MalwareMutilator

  • Members
  • 931 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:18 AM

Posted 29 October 2009 - 10:08 AM

Hi all,

I have a question regarding Microsoft Word (Office) 2007. Something seems to have changed, but I cannot quite figure out what has happened.

When I first open Word, and then open a new or existing Word document, and when I then click the thesaurus button, it takes every bit of 15 full seconds for the thesaurus to open. After that it opens instantly, each and every time, until I exit Word and restart. Then it takes 15 seconds again.

Any thoughts? :thumbsup: It seems as though the path to the thesaurus may have changed, but I cannot figure it out.

Thanks all,

George

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:09:48 PM

Posted 30 October 2009 - 02:58 PM

Hi George, not sure if this will help but you could run a repair through >control panel > programs and features > select office > select change.
MCP
MSDST




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users