Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows xp doesnt see scsi HDD(s) during install


  • Please log in to reply
5 replies to this topic

#1 loki909

loki909

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 28 October 2009 - 11:04 PM

i recieved a used computer from a friend as a gift so i dont know all the specs. as far as i can tell it is a scsi sytem which i am not familiar with. it has 3 hardrives , a fujitsu map3367np and map3735np, and a seagate st336607lw. also it detects a adaptec AIC-7902 which states is the scsi controller in the adaptec scsiselect utlity menu. basically the problem is when i try to install windows xp it starts setup then it says there are no visible drives. i also ran the fujitsu utility disk and it also states it cannot see the drives. ... anyways, i am going to try and list the steps i took so far. hopefully that will make more sense.

1. when i recieved the computer it wouldnt load past the bios. the computer was from my friends work, they replaced all there comps so they gave these away. im assuming they removed their OS from the system.

2. i believe i made 2 big errors... i couldnt get the windows xp disk to load so i tried to adjust bios to have it boot from cd drive first (there are 2 cd drives and a floppy drive by the way). after it didnt work i set the bios to default and was able to load windows though i think i messed up the settings for the harddrives.

3. windows xp ran into an error because (i think) there was something still on the hardrive. not really sure what the problem was except the error was called "trap00000002"

4. this is my second potential mistake: i used a program to clear the hard drives. now that the drives were cler i was able to begin install of windows xp with no problem... until it said it couldnt see the drives.

5. i assumed that since i wiped the drives i must need to reformat the drives to make them ready to install windows. this was a problem because i need a floppy drive (i dont have a floppy drive on my working computer or any floppy discs). i found the fujitsu utility program that was able to burn to a cd and ran it on the computer. it worked but it said the same thing that windows did, it couldnt see the drives. its says possible reasons include wrong master/slave settings.

6. i checked the master/slave settings on the bios and it is on auto. the auto setting picks the first cd drive as master with no slave, and the second master is the second cd drive with no slave. i tried to set one of the harddrives as a master but it isnt even on the list.

so thats where im at. im not really sure where to proceed from here. one other thing... this might help. before the bios screen there is a scsi-select option. when i go into that menu it shows me two lines
aic-7902 A at slot 00 03:05:00
aic-7902 B at slot 00 03:05:01
when i click on either line it sends me to a menu with two options... configure/view scsi controller settings, and scsi disk utilities. the control settings screen is a list of options such as controller id (set to 7), parity enabled, termination enabled and some additional stuff. the disk utilities screen shows a list from 1-15. they are all blank except 0 is the fujitsu map3367np, 1 is the seagate st336607lw and 2 is the fujitsu map3735np. the 7 slot is the adaptec aic-7902 and hen i click on it it says its the scsi controller. back at the main menu when i click on aic-7902 B at slot 00 03:05:01 everything is exactly the same except on the disk utlity list it only shows the aic-7902 in slot 7 and the rest are all blank. hopefully all this extra info helps. i have no clue what all the scsi stuff means. thanx in advance and all help is appreciated!

BC AdBot (Login to Remove)

 


#2 loki909

loki909
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 29 October 2009 - 05:29 AM

ok i figured it out!!! so basically i needed a driver for the scsi. it was called FTS_Ultra320SCSIDriver_300S4XP15072004_1000767 which i found on fujitsus download support page. i then ran into the issue that this driver needed to be installed during the windows install (f6 to install third party scsi or raid driver) but you need a floppy (a: drive) to do this... well i dont have one so i was screwed. i was suggested to use a free program called nLite. it basicaally allows you to re burn a copy of your windows but you can integrate any updates or drivers into it so it loads up during install.. there is a tutorial i used http://news.softpedia.com/news/Install-Win...-F6-47807.shtml.
it worked great.. had a little problem at first because the driver was a zip file and didnt know what to include .. so i extracted everything to a new folder minus the WIN64BIT and WINNT40 folders because i use win32bit. you are given an option to insert a single driver or a mutiple driver folder. do the latter and just add the entire folder sans the 2 versions you dont need and bam it worked ... aside from that u just follow the tutorial. you make the new windows folder into a iso and burn it .. now you have a windows disk with the drivers pre-installed!! windows is loading up fine now! special thanks to the bleepingcomputer chatroom specifically tiger, elise and and especially bladezephon. all three searched the web till they came up with a collective solution! :thumbsup:

#3 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,247 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:12:53 AM

Posted 29 October 2009 - 05:55 AM

:thumbsup: Glad we could be of help, thats what we are here for!

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#4 T1MH

T1MH

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:53 PM

Posted 29 October 2009 - 12:26 PM

I've got about the same problem, just a different pc. I have been looking for the driver for the adaptec AIC-7902, but havn't been able to find it on the fujitsu site(my pc is fujitsu-siemens). And the ones on google differ from 0,7 tot 55mb so i don't really trust those random driver finder sites.
Can you supply me with the url of where you found the driver on the fujitsu site?, Or if that isn't possible the data you entered/ the links you clicked to get there on the site?

#5 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:53 PM

Posted 29 October 2009 - 04:49 PM

http://downloadcenter.intel.com/Detail_Des...14&lang=eng
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#6 Nickpctj

Nickpctj

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:10:53 AM

Posted 13 November 2009 - 05:17 AM

Hi there,

I am quite pleased I found this post this evening.
I bought a two older year 2000 manufactured servers to experiment with and they came with some older but fast 10,000rpm hard SCSI hard drives. I was fortunate to have my setting up guesses work out and set up the hard drives in Windows 98. I got the Tekram DC390U/F PCI SCSI Adapter installed and the hard drives configured so Windows98 could see them but I still could not access them. After doing an internet search for the hard drive model I think it was I found this post discussing SCSI drivers and saw the post about the SCSI drivers and followed the link to download them.
I have so much great luck finding I can get computer equipment to work that I am beginning to wonder what could be going on........but, I recently found Jesus in my life and now I can accredit God with the Glory.......and I thank Him for His people who like doing this sort of stuff too.
Thank you very much indeed for posting and for making this project so much easier to complete.
I may even get a server set up to use for helping others to see the light of the Lord which is what I can think may have lead me here tonight........or Imay still have been going :thumbsup: trying to figure out how to get the hard drives working lol.
Thank you. I had to include Jesus, I found Him recently and God is real so.......there. But I do feel His church is not in a building for many people and for people like me so.......

EDITED: Why has the Windows 98 Disk Check Tool found the hard drive as a 8032.5GB hard drive instead of 18.2GB. I better go look for some manuals. Windows 98 is formatting in FAT file system and sees both these 18,2GB hard drives as 8032.5GB. Maybe I have not updated the BIos properly. I did see 2 INT types of iles in the bios update files.

Edited by Nickpctj, 13 November 2009 - 05:56 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users