Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

invalid clsid ?


  • Please log in to reply
1 reply to this topic

#1 uncfingers

uncfingers

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 02 August 2005 - 01:29 PM

:thumbsup: hi i hope i have put this in the right section forgive me if i havnt, i have run various scans and keep getting lots of problems coming up saying i have loads of invalid clsid and problems in missing shortcuts...can anyone explain in simple terms what they are and why do i keep getting this come up and how can i fix the problem many thanks ... :flowers:

BC AdBot (Login to Remove)

 


m

#2 unrepper

unrepper

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 03 August 2005 - 04:02 PM

Have you been doing some cleaning of the programs on your computer? If so this is probably the cause. There is a program called CCLEANER Uncheck the items in windows and applications then select issues put a check in everthing then scan and then fix. Then go back to windows and check all under internet explorer and windows explorer. In system check Temp files, clipboard, memory dumps. Check everthing under applications. And uncheck everting in issues. Analyze then clean.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users