Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

desktop icons are gone, can't run safe mode


  • Please log in to reply
1 reply to this topic

#1 finkstah

finkstah

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:03 AM

Posted 28 October 2009 - 09:49 AM

I am running XP home edition, desktop icons are gone, right-click doesn't work. Control-alt-delete brings up task manager. I can open various folders and apps from task manager. I'm finding b.exe in the processes that are running. Ad-aware doesn't find much. I try to run safe mode but it does not run. Upon reboot when I hit F8, I select safe mode and it restarts the computer. I selected run from last known good config and it opens windows without the icons again.
I've also tried Malwarebytes, about 10 seconds into the scan the window disappears. It doesn't show up in task manager as a program that is running.
I've also tried running Hijack This. It brings up a box that says, "For some reason your system denied write access to the hosts file. If any hijacked domains are in this file, Hijack This may not be able to fix this. If that happens, click start, run, type notepad C:\windows\system32\drivers\etc\hosts and press enter. Find the line(s) that Hijack This reports and delete them. Save the file as 'hosts'. (with quotes)." When I click 'ok' on the box Hijack This runs for about 2 more seconds and closes.

After running Stinger, it indicated it fixed any problems. Upon restart, all the problems were still there. Then a windows appears that reads "Stinger may be infected Cannot continue".

I've had viruses in the past, but nothing like this. Could it be something else, like the age of the computer. (which is 8 years, but have hardly had a problem with it)
I'm stumped.

Edited by finkstah, 29 October 2009 - 01:42 AM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:10:03 AM

Posted 29 October 2009 - 02:07 PM

Welcome to BC



Please download Rkill by Grinler and save it to your desktop.Link 2
Link 3
Link 4
  • Double-click on the Rkill desktop icon to run the tool.
  • If using Vista, right-click on it and Run As Administrator.
  • A black DOS box will briefly flash and then disappear. This is normal and indicates the tool ran successfully.
  • If not, delete the file, then download and use the one provided in Link 2.
  • If it does not work, repeat the process and attempt to use one of the remaining links until the tool runs.
  • If the tool does not run from any of the links provided, please let me know.
Do not reboot the computer or you will have to run it again

========================

Then try running Mbam

You slao need to run Root Repeal





We Need to check for Rootkits with RootRepeal
  • Download RootRepeal from the following location and save it to your desktop.
  • Extract RootRepeal.exe from the archive (If you did not use the "Direct Download" mirror).
  • Open Posted Image on your desktop.
  • Click the Posted Image tab.
  • Click the Posted Image button.
  • Check all seven boxes: Posted Image
  • Push Ok
  • Check the box for your main system drive (Usually C:), and press Ok.
  • Allow RootRepeal to run a scan of your system. This may take some time.
  • Once the scan completes, push the Posted Image button. Save the log to your desktop, using a distinctive name, such as RootRepeal.txt. Include this report in your next reply, please.

----------------------------------

Please note: If Rootrepeal fails to run, try this step: Click Settings - Options. Set the Disk Access slider to High

Also try: right-click on rootrepeal.exe and rename it to tatertot.scr
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users