Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

integrated video


  • Please log in to reply
17 replies to this topic

#1 user45055

user45055

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Location:Toledo ohio
  • Local time:12:34 PM

Posted 28 October 2009 - 08:48 AM

I bought an Asus EN9400GT graphics card.I have an Emachine with integrated graphics.No setting in BIOS to disable.Windows will not recognize graphics card when installed.Just get a black screen.No signal.I cannot disable I.G.Pulling my hair out,and dont have much left!Anybody help?Asus card is PCIE if that matters.Emachine model T6534.There is a disable in device manager but doesnt help.Fan on graphics card spins.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:34 PM

Posted 28 October 2009 - 12:56 PM

Did you make sure to plug in the extra power connector into the card?
Is this an OEM power supply?
If the card is underpowered it will not work right
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 RainbowSix

RainbowSix

  • Members
  • 604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:34 PM

Posted 28 October 2009 - 04:32 PM

It may need a BIOS upgrade.
[ Antec 1200 v3 | Gigabyte GA-890FXA-UD5 rev. 3.1 | AMD Phenom II x6 1090T (overclocked to 4GHz) | Corsair XMS3 4x4GB DDR3 1600 | COOLER MASTER Silent Pro 600W & Visiontek Juice Box 450W | SAMSUNG 470 Series 64GB SSD | WD Caviar Black 640GB & Samsung Spinpoint 2TB HDD | 2x XFX Radeon HD 5770 in Crossfire | SAMSUNG 22X DVD±RW | Microsoft Windows 7 Professional 64-bit]

CompTIA A+ certified
Stringfellow Electronics

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:34 PM

Posted 28 October 2009 - 05:54 PM

It may need a BIOS upgrade.

Doubtful and only as a last resort
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:34 AM

Posted 28 October 2009 - 06:43 PM

The power supply is a good point. Emachines are notorious for poor PS`s as well as hardly being able to power what comes in the machine off the shelf.

No setting in BIOS to disable.


Regarding the BIOS. There may not be a disable onboard, but there is probably a way to point it to the PCI graphics card instead of the built-in which is probably listed as either onboard or VGA.

Edited by ThunderZ, 28 October 2009 - 06:49 PM.


#6 user45055

user45055
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Location:Toledo ohio
  • Local time:12:34 PM

Posted 28 October 2009 - 10:54 PM

I see nothing in BIOS related to video and I upgraded psu to 450 watts anticipating new card.No power supply input on the card.Im reading posts about certain graphics cards dont do well with integrated graphics.Could this be my problem?There must be a way around this.They put the PCIE slot in for a reason!!

Edited by user45055, 28 October 2009 - 10:57 PM.


#7 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:34 AM

Posted 29 October 2009 - 07:28 AM

You may have to dig a little. Sorry I can not remember the exact wording. Will say something like "first boot PCI.........."
Not to be confused with "boot from....." or "first boot device...." These point to either the hard drive, optical drive or other device that the BIOS are to look for the operating system.

#8 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:03:34 AM

Posted 30 October 2009 - 01:02 AM

on my bios its

onboard
PCI:: selected


works fine :thumbsup:

try finding that in the bios

#9 user45055

user45055
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Location:Toledo ohio
  • Local time:12:34 PM

Posted 30 October 2009 - 09:47 AM

Think I need a bios upgrade but Emachines say there are none.

#10 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:34 AM

Posted 30 October 2009 - 10:37 AM

The setting, or similar, is in there some where. A BIOS update is not the solution even if one did exist.

Look to see if there is a reference to display or first display in BIOS.

Edited by ThunderZ, 30 October 2009 - 11:39 AM.


#11 user45055

user45055
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Location:Toledo ohio
  • Local time:12:34 PM

Posted 30 October 2009 - 01:30 PM

Heres what I have under integrated peripherals-usb controller-usb controller 2-usb device legacy support-onboard devices config-i/o devices config-ide devices config-sata devices config.am I looking in the right place?

#12 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:34 AM

Posted 30 October 2009 - 01:51 PM

Hard to say, but do`t think so.

BIOS layouts and wording differ from manufacturer to manufacturer. The setting\change you need is in there. Sorry I can not pin-point it for you.

#13 user45055

user45055
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Location:Toledo ohio
  • Local time:12:34 PM

Posted 01 November 2009 - 11:24 AM

how about this? Under avanced chipset-inchip vga frame buffer size-options are disable,16mb,32mb,64mb,128mb.Is this the disable Im looking for?

#14 hamluis

hamluis

    Moderator


  • Moderator
  • 55,885 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:34 AM

Posted 01 November 2009 - 03:26 PM

I can't find a manual of any sort for this system.

Very poor support, IMO.

Louis

Edited by hamluis, 01 November 2009 - 03:47 PM.


#15 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:34 AM

Posted 01 November 2009 - 09:26 PM

That sounds very close. The video is on board = chipset. VGA is how it is recognized by the system = instead of PCI. The amount of memory used\you want it to use from the system = 16mb,32mb,64mb,128mb.

The worst that will happen if you disable it and it is not the right one is reset the BIOS to default.

If Louis can not find any online documentation for the board then I`m not even going to try a search.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users