Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer isn't working


  • Please log in to reply
2 replies to this topic

#1 surgirl

surgirl

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:06:26 PM

Posted 02 August 2005 - 01:22 PM

Hey,

I have a Lexmark Z12 and today it wouldn't print anything except the test page. Everytime I tried to print anything my "Control Program" window would pop up and it would indicate that it would start printing, but it never did. I was expecting an error message but it never appeared.
What could be wrong with my printer?

BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:07:26 PM

Posted 02 August 2005 - 01:42 PM

What OS are you using? Have you completely powered off your printer and shutdown your computer and tried to start everything back up again?
Before you do, you should try to delete all of the jobs waiting on the printer.

Do you have Bi-Directional printing ON? Under your printer properties, it would be under the ports tab.

Can you create a test docoument in notepad/wordpad and print?
JC

#3 por que?

por que?

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:26 PM

Posted 02 August 2005 - 02:02 PM

In addition to restarting your computer and printer, another good idea would be to reinstall the printer software.
1995 ? Pentium 32MB - RIP (lol)
1998 Compaq AMD 64MB
2001 ? PIII 550MHz 192MB
2003 Dell Dimension 2400 P4 2.4GHz 640MB




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users