Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer crash - Hard drives gone?


  • Please log in to reply
No replies to this topic

#1 abckid24

abckid24

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:08:52 PM

Posted 28 October 2009 - 12:35 AM

Hi..I hope this is the right forum for this.

I was recently trying to install a linux system on a partition of my hard drive. I don't have any experience with this kind of stuff so I ended up messing up somehow. But to cut to the chase, I was getting fed up with the partitions not working out and I started to error check my hard drives / partitions. I ran it on a smaller partition first and got no errors. I began to run it on my main hard drive and my computer started to run slow.. so I canceled out of it during the process (I don't know if that did the trick).. but when I restarted the computer it said something along the lines that it was missing the boot up file.. something like MSBOOT.xxx. I was running Windows 7 at the time and chucked the install CD right in and restarted. So I booted it up from the CD and clicked the repair computer button. It displayed by hard drives / partitions and there was 0 GB available on both of them. I clicked the format button but it didn't work. I restarted again and fidgeted around with the repair tools. And then on my latest restart, there were no drives/disk/partitions to be found. When I run the computer without the CD.. I don't get any message.. not even the MSBOOT message. The computer loads the startup Compaq screen with the F key commands and the quick shut offs. Most of the time it doesn't even reach the Compaq screen and restarts right away. And then eventually it just dies and I have to wait a little for it to turn on again.

What should I do? :thumbsup:
Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users