Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista main volume control missing


  • Please log in to reply
3 replies to this topic

#1 heavyjavadrinker

heavyjavadrinker

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Vermont
  • Local time:10:01 AM

Posted 27 October 2009 - 06:57 AM

Something funny happened to my computer a couple days ago. The volume control in the task
bar is missing. The Vista volume control allows you to adjust individual volume settings for different
applications, such as for Firefox, Media Player, etc. It's just not there at all. I looked in the control
panel and found the Icon for Sound, but I see nothing as far as "place volume icon in taskbar"

I have an HP Pavilion DV5 notebook computer.

As you can see in the photo below, Volume is only on the clip meter for SPDIF (digital out via HP DOCK) whatever
that is. No volume on the other clip meters. I believe this to be the problem. If they are right-clicked, they are
both marked as "enabled".

I just marked the first icon as default and still no sound.

Posted Image

BC AdBot (Login to Remove)

 


#2 _Allan_

_Allan_

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Location:http://Universe/Sol/Terra/North_America/Canada/Ontario/Toronto.city
  • Local time:10:01 AM

Posted 27 October 2009 - 10:11 AM

Alright, so you've somehow changed from the speakers/headphone jack to the digital out.
It's a fairly simple fix thankfully.

1 - in that panel you have, click on "Speakers and Dual Headphones" (the top item)
2 - Click "Set Default".
3 - Click OK

then you should be able to change tings again.
Posted Image
Posted Image
Posted Image
Posted Image

#3 heavyjavadrinker

heavyjavadrinker
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Vermont
  • Local time:10:01 AM

Posted 27 October 2009 - 04:55 PM

As I said, I made it default and there is still no sound. Here is an update of what the situation
looks like:

Posted Image

It is marked to default and as you can see, the volume is still being projected out to the "digital out".

#4 heavyjavadrinker

heavyjavadrinker
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Vermont
  • Local time:10:01 AM

Posted 27 October 2009 - 10:57 PM

I got it to work somehow...

it's just that the volume control is not in the system tray...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users