Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Spybot S&D

  • Please log in to reply
2 replies to this topic

#1 Zekaer


  • Members
  • 33 posts
  • Location:Atlanta ,Georgia
  • Local time:04:22 AM

Posted 02 August 2005 - 07:51 AM

How do I fix teatimer dialog pop up box?? I can't even read the registry warning dialog box.

Edited by Zekaer, 02 August 2005 - 10:20 AM.

What I Currently Use:
Ad-Aware SE Professional + Ad-Watch | Spybot S&D | CC Cleaner | NOD32 Antivirus System
Ad-Aware SE Personal | Spybot S&D | Spyware Blaster | Spyware Guard
Online Virus Scanners:
Trend Micro's Housecall | Panda ActiveScan | TrojanScan | RAV | eTrust

BC AdBot (Login to Remove)



#2 Scarlett


    Bleeping Diva

  • Members
  • 7,479 posts
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:04:22 AM

Posted 02 August 2005 - 10:26 AM

There is a bug in the new version. The work around is to use the A & the D keys for allow and deny.

There is a full discussion concerning this topic here
Posted Image

#3 tg1911


    Lord Spam Magnet

  • Members
  • 19,274 posts
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:22 AM

Posted 02 August 2005 - 10:32 AM

This is a known problem with Spybot 1.4
You can find more information about this, here:
Spybot/Alert Dialog, Not complete
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users