Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Scroll issue in Windows 7


  • Please log in to reply
1 reply to this topic

#1 computergeek522

computergeek522

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Location:Canada
  • Local time:10:48 PM

Posted 26 October 2009 - 11:34 AM

I've searched the Windows 7 forum and I haven't found anything about this...I'm hoping someone might have some suggestions, despite the fact that I'm not quite sure how to explain it. Bear with me!

I just installed Windows 7 yesterday, and so far I'm enjoying the new features very much. There is only one thing that is making me consider going back to Vista. When I am browsing a website and I scroll down a page, if I move my mouse, the page slides either up or down. Basically in a nutshell, the page won't stay where I want it to. It's getting to be insanely annoying and I have absolutely no idea what might be causing it.

For informational purposes: I'm using Windows 7 Ultimate and I've got a Gateway T1413H (I'm pretty sure the information about my comp is listed in my signature.) If anyone has any ideas as to what is causing this or how I could fix it, I would really appreciate it! Thank you!

Snoofie : Computer Geek Wannabe
 

Dell Inspiron 5537
Intel Core i5-4200U CPU @ 1.60 GHz
8.00 GB RAM
Windows 10, 64-bit

BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:48 PM

Posted 29 October 2009 - 10:15 AM

Every once in a while my XP computer will do that too. It's quite annoying not to be able to keep the page in one place! I don't know what causes this ... I thought possibly it was ZoneAlarm, but I don't know. I shut the computer down (off) then restart it, and it's okay. Posted Image

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users