Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Crazy GPU, Changed From 8600 GT to 8600 GTS?


  • Please log in to reply
1 reply to this topic

#1 Caspersim

Caspersim

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Global
  • Local time:03:08 PM

Posted 26 October 2009 - 11:27 AM

Friends PC....2 8600 GT in SLI, PC is over a year old and never had SLI issues until now......he had his display shut off on him and couldn't get it back unless he switched the GPU the display was plugged into......So I told him to try and clean his PC....sure enough it was absolutely caked in dust.....So now I'm working on it.
Funny thing here is that both cards can been seen, device manager, but SLI no longer works because device manager thinks, the card that doesn't display, is a 8600 GTS, not a 8600 GT. WTF?! :thumbsup:
I have tried installing old drivers, but that changed nothing.....I removed both cards just to make SURE, and they both say 8600 GT.

Not really caring too much to fix this, but just thought I would try to learn what is going on?

SIW also reads them as one GT and the other GTS
GPU-Z does the same thing...funny thing here is that it also reads the specs higher of the GTS, like Pixel fill rate, texture fill rate, bandwidth, etc...but the clock speeds do not change.

Does the model of your GPU ever change?
What could cause this?

Win XP SP2 (fresh install)siw

E6750 2.66
4 GB ram
2 8600 GT SLI
P5N-E MB


Caspersim
"History records that the money changers have used every form of abuse,
intrigue, deceit, and violent means possible to maintain their control over
governments by controlling the money and its issuance."

~ 4th US President James Madison

BC AdBot (Login to Remove)

 


#2 RainbowSix

RainbowSix

  • Members
  • 604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:08 PM

Posted 26 October 2009 - 09:39 PM

EDIT: I read your post wrong before. What NVIDIA drivers are installed?

Edited by RainbowSix, 26 October 2009 - 09:41 PM.

[ Antec 1200 v3 | Gigabyte GA-890FXA-UD5 rev. 3.1 | AMD Phenom II x6 1090T (overclocked to 4GHz) | Corsair XMS3 4x4GB DDR3 1600 | COOLER MASTER Silent Pro 600W & Visiontek Juice Box 450W | SAMSUNG 470 Series 64GB SSD | WD Caviar Black 640GB & Samsung Spinpoint 2TB HDD | 2x XFX Radeon HD 5770 in Crossfire | SAMSUNG 22X DVD±RW | Microsoft Windows 7 Professional 64-bit]

CompTIA A+ certified
Stringfellow Electronics




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users