Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't listen to music from flash drive


  • Please log in to reply
4 replies to this topic

#1 PeggyLee

PeggyLee

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:10:12 AM

Posted 26 October 2009 - 08:48 AM

OS Windows XP Pro. I copied music from an old computer and pasted it on the new computer for my son. As long as the flash drive is inserted, he can listen to the music. (Even though the flash drive is empty.) When the flash drive is removed and he tries to listen to the music it is prompting him to connect to the internet, and he has no internet. We took the flash drive to my house with 3 albums on it, they showed up with the same prompt to connect to the internet, even with the flash drive inserted. What might we be doing wrong? The files are "wma" files.

Thanks, Peggy

BC AdBot (Login to Remove)

 


#2 petewills

petewills

  • Members
  • 1,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:04:12 PM

Posted 26 October 2009 - 09:30 AM

Internet Explorer /Tools /Internet Options / Connections

Make sure you select 'Never dial a connection' and Apply

In Windows Media Player
select Now Playing at the top, close and open again.

Sometimes if you have clicked on Media Guide, I've found it seems
to stick there, (until you select as above) and tries to open the Internet.

But the new computer should not be accessing the flash drive if the music
has been copied over. Clicking on any WMA file (standard windows media file)
should open Windows Media Player.

In the Player open Tools / Options / File Types and put a tick in each box.

Just trying the obvious for the moment.

#3 petewills

petewills

  • Members
  • 1,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:04:12 PM

Posted 26 October 2009 - 09:57 AM

Just a bit more.

Go to Windows Explorer on new computer
Select any music file, right click, select 'Open With' Windows Media Player

In Windows Media Player, choose File / Properties / Media Usage Rights
and see if the file is protected.

Alternatively YOU could download Irfanview + Plugins and install
on the new computer and see if the files play through
that player. You can set file associations, WMA etc. in Irfanview.

http://www.irfanview.com/

#4 PeggyLee

PeggyLee
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:10:12 AM

Posted 26 October 2009 - 10:01 AM

I will give my son this info tonight and see if it works. Will let you know.
Thanks a bunch!!
Peggy

#5 petewills

petewills

  • Members
  • 1,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:04:12 PM

Posted 26 October 2009 - 10:29 AM

If you're still around.

Just done this on my computer so I know it can happen.

It is possible to end up with a folder on the new computer
called Removable Disk (G:) or whatever the letter
with the subfolders below.

If so, the subfolders should be cut and pasted to the root
or wherever you want and the now empty Removable Disk (G:)
folder should be deleted.

I can still play media files normally, however, but it is
just another tidying up aspect, to try and avoid links
to the flash drive. Try everything!

Reply not necessary.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users