Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Query about windows 7 installation


  • Please log in to reply
3 replies to this topic

#1 DCFC79

DCFC79

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:34 AM

Posted 25 October 2009 - 02:04 PM

I recently installed windows 7 earlier or so i tthought but after checking the hard drive i chose to install it on theres no sign of windows 7 being installed, i can get into windows 7 and use it but the thing thats bugging me its where is it installed. Ill check if it starts up ok without the disk in the drive. Maybe ive doen something wrong but i chose what drive to install windows 7 to

BC AdBot (Login to Remove)

 


#2 TheJoker

TheJoker

  • Security Colleague
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:34 AM

Posted 26 October 2009 - 05:00 AM

I had issues on two different system with the installation (one wouldn't install, and one loaded Windows 7 on the correct drive, but didn't make it bootable). In both cases, the solution was to temporarily disable any secondary drives, and the installation went without problems.

#3 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:01:34 AM

Posted 26 October 2009 - 06:02 AM

While in Windows 7, open Computer from Start Menu. You would see a partition with windows logo, this is where Windows 7 is installed.

#4 DCFC79

DCFC79
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:34 AM

Posted 26 October 2009 - 02:29 PM

Not sure what i did but i gave it a second shot last night and it worked, thanks for the replies anyway, funny thing is first time i did it i wasnt asked to enter the product key but the 2nd time i tried i was asked to enter the product key




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users