Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

boot menu


  • Please log in to reply
5 replies to this topic

#1 reece

reece

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:28 PM

Posted 25 October 2009 - 01:27 PM

I have been using ubuntu for a few months now and im enjoying it but i more often then not need to use xp.
is there a way to change xp back to the default without removing ubuntu altogether

P.S. i Cant find a way for ubuntu to use 1440 x 900 as its resolution, any Help?

BC AdBot (Login to Remove)

 


#2 MadDawg

MadDawg

  • Members
  • 453 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Houston, TX
  • Local time:12:28 PM

Posted 25 October 2009 - 03:31 PM

Is there a way to change xp back to the default without removing ubuntu altogether?


sudo gedit /boot/grub/grub.conf

Then read the two code boxes in post two on this site:
http://www.linuxforums.org/forum/redhat-fe...t-o-s-grub.html

Or, you can post the contents of the grub.conf file and I'll tell you what to change.

I can't find a way for ubuntu to use 1440 x 900 as its resolution, any help?


It's probably a driver issue. Try enabling the restricted driver if possible. To do this, go to System > Administration > Hardware Drivers.
A penguin broke my windows with a half-eaten apple!

#3 BlackSpyder

BlackSpyder

    Bleeping Big Rig


  • BC Advisor
  • 2,456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huddleston, VA USA (Home Sweet Home)
  • Local time:01:28 PM

Posted 25 October 2009 - 03:39 PM

Warning:This can make your PC an Unbootable mess causing you to have to repair grub. But this is generally a safe edit.

Open a terminal then type
Sudo gedit /boot/grub/menu.lst

It should ask for your password and then open menu.lst in gedit. In the file there should be a line that says "default=0" (or whatever the default is set to). Now scroll down to where the different boot options are and count (starting at 0) the number of entries until you reach the Windows entry. edit the "default=" line to that number.

Handy list of grub commands http://www.gnu.org/software/grub/manual/grub.html#default

Moving on to the Custom resolution (see warning above) assuming your monitor and graphics card (and the linux driver) can handle the resolution

Open a terminal and type
sudo gedit /etc/X11/xorg.conf

yet again Ubuntu will ask for your password and then gedit will open the xorg.conf file. Find the Display subsection in the file it will look like this

Section "Screen"
	Identifier	  "Primary Screen"
	Device		  "ATI Technologies, Inc. M22 [Radeon Mobility M300]"
	DefaultDepth	24
	SubSection "Display"
		Depth		   24
		Modes   "1280x1024" "1024x768" "640x480"
	EndSubSection
EndSection

add your resolution to the list of "modes" (notice the other resolutions are in quotation marks, make sure your custom one is too)

Posted Image




#4 buddy215

buddy215

  • Moderator
  • 13,261 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:12:28 PM

Posted 25 October 2009 - 03:57 PM

I have Ubuntu 9.04 and there is a tool that I use called startup manager. It worked perfectly for
me to change XP to the default OS when booting.
It has an easy to understand interface and is available from the add/remove. No need to go on the web to
find it. It will also allow you to cleanup the boot file and not have 6 months worth of different kernels listed.

If you need more help/info on configuring your resolution, give us the info on your video card. I recently installed a new video card and was surprised that most of the problems with setting it up were in Windows and Ubuntu gave me no problems at all.

Info on installing, uses and screen shots for Startup Manager in link below.
https://help.ubuntu.com/community/StartUpManager

Edited by buddy215, 25 October 2009 - 04:27 PM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#5 reece

reece
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:28 PM

Posted 26 October 2009 - 08:20 AM

Thank you that fixed my problem perfectly at let me change some other things that were bothering me :thumbsup:

#6 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:10:28 AM

Posted 26 October 2009 - 01:16 PM

I have Ubuntu 9.04 and there is a tool that I use called startup manager.

I use this tool as well. Has nifty settings that can be very handy.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users