Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Security Update Microsoft XML Core Services 4.0 SP2


  • Please log in to reply
2 replies to this topic

#1 MAKRLM

MAKRLM

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Local time:10:58 PM

Posted 25 October 2009 - 02:16 AM

Hello,
I have been having a big problem for the last few months with an update fore "Security Update for Microsoft XML Core Services 4.0 Service Pack 2 (KB936181).
I have downloaded it at least 12 times and it shows in Windows Update History that many times that is Installed successfully.
I have put in the "Hidden Files" with "Windows Update" and it still keeps showing up in the lower task bar.
When I click on the Icon it pops up showing the update. I Click download and it goes away.
Then it pops up with window that says Express install or Custom. I click on custom to see what it is and then Install and it does it's thing.
Then comes back again.

Thanks for any help you can give.
MAKRLM :thumbsup:

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:12:58 AM

Posted 25 October 2009 - 03:27 AM

Instead download MSXML 4.0 SP3 from here : http://www.microsoft.com/DOWNLOADS/details...;displaylang=en
Install this update, it supersedes MSXML 4.0 SP2.

#3 MAKRLM

MAKRLM
  • Topic Starter

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Local time:10:58 PM

Posted 27 October 2009 - 02:38 AM

Hello Romeo29,
I did what you said and it did not work. I tried it 3 times to no avail.
I spent about 8 hours messing with all kinds of this, even in safe mode. Nothing changed.
While I was looking at things I looked at Windows Update in the Control Panel. I had them set to Download and Notify me when they were available. (I was up-to-date as far as I knew. I downloaded everything that came along).
I changed it to Automatically Download and restarted my computer.
As of right now, all the problems I had seem to have disappeared..

Thanks for the help and i will repost if things change.........

MAKRLM --------- :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users