Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ONline, Laptop, NOT..????? Hellllppp !!!!


  • Please log in to reply
1 reply to this topic

#1 DumAzz64

DumAzz64

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:95242
  • Local time:07:40 AM

Posted 24 October 2009 - 04:20 PM

:huh: Everything was fine. Then upon trying to connect to internet on laptop via wireless connection it says it could not connect to network even though it shows our network IS available. Diagnostics say to connect cabel to LAN but i have no dea what that is. Have come in to router at main computer (this one does work obviously) and unplugged/replugged to try to reset but still no connection on wireless laptop and it was fine just hours ago ! Not sure why this is happening ! Probably something simple or a setting..... thats why i am a DumAzz....
Suggestions?????

BC AdBot (Login to Remove)

 


#2 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:03:40 PM

Posted 26 October 2009 - 04:25 AM

hi,,,, the bit about connecting with a lan is,, its telling you to use a cable (ethernet) and plug it into the nic,(network interface card),,, in other words its telling you to go wired,,,,,,,,,,,
is the wireless card enabled???
click on start orb and type into search box network and sharing centre click manage network connections on the left,,, right click the icon for the wireless card and select enable,,,,
good luck.
Figgis,,,, LUFC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users