Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows freezes when USB Flash drive is connected..


  • Please log in to reply
3 replies to this topic

#1 G-Force

G-Force

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:50 AM

Posted 24 October 2009 - 11:38 AM

Hey guys, i recently got myself a new Transcend JF V30/ 8 GB flash drive. It worked alright initially but now when i connect it to my computer, Windows freezes and the only option is to press the restart button . I am not sure whether this is a Windows problem or a faulty pen drive because if i connect the pendrive before booting it works as if nothing is wrong. Also sometimes my mouse stops working suddenly, but works fine after reconnecting. Can this be a problem due to the hardware? Btw the drive works perfectly fine on other computers. Any kind of help is appreciated. Thanks!

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:20 PM

Posted 24 October 2009 - 12:26 PM

Might be a problem with the USB outlet on the computer short,maybe
Do you have another outlet to try?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 G-Force

G-Force
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:50 AM

Posted 25 October 2009 - 04:30 AM

The outlets which i generally use are the ones in the front. But i have tried using the outlets behind the CPU and still have no luck. All other USB devices work just fine. Thank you garmanma for your reply.

#4 G-Force

G-Force
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:50 AM

Posted 26 November 2009 - 12:11 AM

I still haven't got rid of the problem. Plz someone guide me. Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users