Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Total Security / Lsas.Blaster.Keyloger


  • Please log in to reply
No replies to this topic

#1 JermsB

JermsB

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 23 October 2009 - 05:39 PM

Hello Bleeping Computer Gurus, I've come across a nasty case of the Total Security virus. It started out pretty mild and unfortunately the more i've tried to research/experiment to eliminate it, the worst it has gotten. The first thing that i did was stop the process (long string of numbers) in task manager. Next, i went into the Windows/Temp folder and deleted all the files that were created. After that i went into the History and deleted everything. As soon as i did this, my computer restarted and i could only log back into Windows via Safe Mode. This time around it got worse and began blocking any attempts on installation of malwarebytes, Super Antispyware, ATF/SAS, etc. I copied malwarebytes on a USB flash drive from another pc (which i am using now), tried to open it in the infected pc...and the virus seems to now be connected to the files on the USB. Last but not least, now when i log into Safe Mode i always get see a black screen. The CTRL ALT Delete function does nothing at all. I then restarted into Safe Mode with Command Prompt. This worked for a short while and now i am receiving an "Access Denied" error when i type "regedit" at the command prompt (it worked before). When i select the system restore option (F8) i get a black screen as well. This started yesterday around 12:pm and has only gotten worse since. Any advice/insight/wisdom would be GREATLY appreciated. Thanks in advance

Edited by JermsB, 23 October 2009 - 05:59 PM.
Moved from HJT to a more appropriate forum. Tw


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users