Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

lsass.exe Application Error, during boot of XP Home


  • Please log in to reply
2 replies to this topic

#1 bc4kc

bc4kc

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 23 October 2009 - 05:14 PM

Title and Description pretty much says it all.

I was surfing the web yesterday, when my browser (IE, 7 I think) stopped responding and I was forced to close it. When I tried to open a new browser, I was prompted to restore last session or go to home page. I chose restore, which opened a window but never fully loaded the browser, leaving me right back where I started. In the process of repeating this several times (even trying home page) and getting the same results every time, I was called away from my desk to answer a call. When I returned the screen saver had started, and would not let me back into Windows. My only option at this point was to do a forced powerdown by holding down the power button until it turned off.

Now when I try to boot, after the Windows XP splash screen, the screen goes black and the following error is displayed:

lsass.exe - Application Error
The application failed to initialize properly (0xc0000005). Click on OK to terminate the application.

When I click on OK, it displays the same error. After I click OK again, everything stops and I'm left with the black screen and mouse pointer. My only option is a forced powerdown.

I get this error with every possible Boot Option (Safe Mode, Last Known Good Configuration, etc.). I can access the Recovery Console and have already ran CHKDSK /R.

I don't know what else to do. I do not have a backup of the hard drive, ironically I was preparing to do one when this all started. Any help would be greatly appreciated. I am posting from another older computer, and only have dial-up at 31200 bps max, so if I'm slow to respond, please understand why.

Thanks, KC

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,900 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:32 PM

Posted 23 October 2009 - 06:14 PM

Just opinion but...I think many of those 0xC0000005 errors are malware-related, although it's just an opinion I've formed after looking up data on so many situations with that particular error message. That error message is pretty nonspecific, it's usually up to the user to draw conclusions from a paucity of data.

First thing I suggest...remove the hard drive, slave it to a clean, protected system...move valued data files from drive (after thorough series of scans using reliable, updated AV program and Malwarebytes, at a minimum).

Then I would probably delete everything and just do a clean install.

My reasoning...you cannot boot into XP, whatever is wrong cannot currently be pinpointed...damage control is in effect.

See http://www.aumha.org/a/stop.htm for more data on your specific STOP error and their suggestions for dealing with it.

Louis

#3 bc4kc

bc4kc
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 24 October 2009 - 09:26 AM

Thanks hamluis, but that's NOT the answer I wanted. Even though it's obviously the safest option, I am hoping it will be my last resort.

Is there any way to do a virus/malware/spyware scan from the Recovery Console command prompt?

What about doing a XP repair install?

ANYBODY with an idea please post!!!

KC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users