Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Red X in box-no picture opens


  • Please log in to reply
2 replies to this topic

#1 parrotplay

parrotplay

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:07:36 AM

Posted 01 August 2005 - 12:20 PM

:thumbsup: Most pictures are not opening on the sites I go to, but have an empty outlined box, with a smaller box and a red "X" inside that. I have to Right-Click each individual outlined box, click on "show picture", to open the contents of any given box like this.
Was not doing this all the time, suddenly every site I visit, the same problem.
What is wrong? How can I fix this? How can I prevent reoccurances of this issue?
I have Windows XP, Home version, Internet Explorer 6 and have a dial up connection. This just started maybe 3 days ago and would like to figure it out, is bugging me...thanx very much
Leeann, parrotplay :flowers:

Edited by parrotplay, 01 August 2005 - 12:23 PM.


BC AdBot (Login to Remove)

 


m

#2 Jaws

Jaws

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:36 AM

Posted 01 August 2005 - 08:45 PM

Hi Leeann,

Try emptying your temporary internet files folder.

In IE go to the toolbar and click on > Tools > Internet Options under the general tab click on Delete Files... put a check in the Delete offline files content and click OK. And then click OK again. See if this helps. Also go to the Advanced tab while in Internet Options and scroll down to Multimedia and make sure there is a check next to > Show Pictures.

If you are going to stay with IE as your browser (which is what I use) it's best to lock down IE for security reasons. There are internet sites that will give you info of how to lock down IE but I don't agree with a lot of their suggestions. One thing you should do is under the advanced tab of Tools > Internet Options, put a check mark next to - Empty Temporary Internet Files Folder when browser is closed.

If you're interested in locking down IE, please post again.

Regards,
Jaws

Edited by Jaws, 02 August 2005 - 01:18 PM.


#3 rmm55

rmm55

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:07:36 AM

Posted 02 August 2005 - 12:22 PM

Clearing your IE cache will not fix this issue. First, update your Java, second download and run scripten.exe. And, if the above 2 don't fix it get IEfix and run it.
Roy Mel - YourTechOnline technician
roy@no_spam_yourtechonline.com (remove no_spam_)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users