Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen Freeze


  • Please log in to reply
2 replies to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:02:12 AM

Posted 23 October 2009 - 02:59 PM

Yesterday I tried switching my (E:) Drive (slave), with another HD to test the HD and see what was on it, It was a failed drive, after reinstalling the original slave drive, my PC that has no problems specifically, has had a frozen screen twice, seemingly when or after I access that E drive, the one I monkeyed around with.

When the screen freezes nothing works I can not get anything at all to move, .I believe this would include the floppy and CD drive.

I had to shut down and restart.

Have any idea what may be the problem ?

Edited by Jove, 23 October 2009 - 03:01 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 


#2 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:02:12 AM

Posted 23 October 2009 - 08:37 PM

This is some information revealed by the event viewer;

Not real sure what to do with it in relation to this problem;

9:35 PM 10/23/2009
Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7001
Date: 10/23/2009
Time: 3:36:42 PM
User: N/A
Computer: CPQ80632953046
Description:
The Universal Plug and Play Device Host service depends on the SSDP Discovery Service service which failed to start because of the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.



I don't understand what is going on because it does not freeze each time I access those files in that drive ?

Edited by Jove, 23 October 2009 - 08:41 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#3 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:02:12 AM

Posted 23 October 2009 - 08:56 PM

I have also noticed this in my services chart, . .it was disabled I left it that way.



Routing and Remote Access


From BC Start Up List
Name Filename Status Description
Routing and Remote Access muniu.exe
X
Added by the W32.Niumu worm. W32.Niumu is a worm that spreads through network
shares and infects .exe and .scr files. The threat also steals password ... Read More

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users