Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Got rid of Security Tool yesterday, but the problem still persists


  • This topic is locked This topic is locked
3 replies to this topic

#1 melodiya

melodiya

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:52 AM

Posted 23 October 2009 - 11:44 AM

This is happening on my work computer
Yesterday removed Security Tool using your websites instructions, although already yesterday google links started redirecting. Downloaded CCleaner and it seemed to help for several minutes and then again links started redirecting.
Today whole morning I was running computer in safe mode, cleaning through Malwarebytes Anti Malware, Ad-aware and CCleaner.
After I logged in normal mode, computer started working slower then yesterday and there appeared to be several exe files that I am not sure about in Task Manager, also google links are still redirecting.
Also I downloaded HijackThis, ran it, but I have no idea which programs are good and which are not as I am not very computer-literate person.

Please help.

PS I am also attaching print screen of my Task Manager
Posted Image

Edited by melodiya, 23 October 2009 - 11:48 AM.


BC AdBot (Login to Remove)

 


#2 melodiya

melodiya
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:52 AM

Posted 23 October 2009 - 12:26 PM

I downloaded ATF Cleaner and did everything that was told in this thread: http://www.bleepingcomputer.com/forums/t/266394/google-redirection-when-using-firefoz/
and ran everything with MBAM...
still google links are getting redirected

#3 melodiya

melodiya
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:52 AM

Posted 26 October 2009 - 09:00 AM

Please help :thumbsup:

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,958 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:12:52 PM

Posted 27 October 2009 - 07:31 PM

Hello,

Now that you have posted a log here: http://www.bleepingcomputer.com/forums/t/267106/please-help-me-with-hijackthis-log/ you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a HJT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the HJT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days, up to two weeks perhaps less, to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users