Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help, I can't get to certain sites


  • Please log in to reply
No replies to this topic

#1 Iowa_Guy

Iowa_Guy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:57 PM

Posted 23 October 2009 - 10:54 AM

Hello,

I have been having a problem the last month or so connecting to certain sites that in the past, I had no problem getting to. Sites such as www.cnet.com, www.walgreens.com, www.midamericanengergy.com and others.

I have windows vista, and I use firefox as my browser, but the browser does not seem to matter as IE will not take me to those sites either.

I have run Spybot S&D, ran a scan w/ Avast Anti-Virus Software and have been using a program called spyware terminator as well as checked out my hosts log. All have proved useless in solving my problem.

I have read numerous posts w/ similar problems, but I have not been able to solve my problem yet.

Any ideas??

thanks in advance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users