Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No auto play window for flash drive


  • Please log in to reply
1 reply to this topic

#1 Pankaj Mittal

Pankaj Mittal

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:48 PM

Posted 23 October 2009 - 10:05 AM

Hello, my flash drive does not show auto play window on my home pc now, though it used to show earlier & it does show it in other computers. What could be the problem?

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:18 AM

Posted 23 October 2009 - 11:45 AM

It is actually safer that way




Keeping Autorun enabled on USB and other removable drives has become a significant security risk due to the increasing number of malware variants that can infect them and transfer the infection to your computer. To learn more about this risk, please read:These types of infections usually involve malware that modifies and loads an autorun.inf (configuration) file into the root folder of all drives (internal, external, removable) along with a malicious executable. When the removable media is inserted (mounted), autorun looks for autorun.inf and automatically executes the malicious file to run silently on your computer. When a flash drive becomes infected, the Trojan will infect a system when the removable media is inserted if autorun has not been disabled.
================================


If you insist

How To Enable/Disable Autorun (Windows XP)
  • Open Windows Explorer by pressing the Windows + "e" key
  • Right-click the desired device and select Properties from the menu.
  • Select the AutoPlay tab.
  • Select each item from the pulldown list and for the Action to perform, select "Take no action" to disable autorun, or pick the apporpriate action to take if enabling autorun.
  • Select OK.

Edited by garmanma, 23 October 2009 - 11:46 AM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users